Customer using legacy MD5 password cannot connect through pgbouncer
Resolved·Partial outage

We have resolved the underlying cause of issue affecting our customers using legacy MD5 password cannot connect through pgbouncer.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Oct 1, 2025, 05:48 AM
(2 weeks ago)
·
Affected components
Aiven
Updates

Resolved

We have resolved the underlying cause of issue affecting our customers using legacy MD5 password cannot connect through pgbouncer.

Should any further issues be encountered, please reach out to support via the Aiven console.

We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.

Wed, Oct 1, 2025, 05:48 AM

Monitoring

We have identified the root cause of the issue and are currently rolling out a mitigation to affected customers. We expect the issue to be resolved soon. Please reach out to the Aiven support team if you're still encountering issues connecting through PGBouncer.

Wed, Oct 1, 2025, 02:23 AM(3 hours earlier)

Identified

We have identified the root cause of the issue affecting the services.

We are actively working to resolve this issue.

We apologise for the inconvenience caused by this issue. We will provide a further update in approximately 30 minutes.

Tue, Sep 30, 2025, 11:46 PM(2 hours earlier)

Investigating

Our engineering team is still actively working to identify the root cause.

We appreciate your patience and will share another update once we have identified the issue.

Tue, Sep 30, 2025, 10:51 PM(55 minutes earlier)

Investigating

We have identified an issue affecting our customer using legacy MD5 password cannot connect through pgbouncer.

Our engineering team is actively working to identify the root cause and restore the service.

We appreciate your patience and will share another update once we have identified the issue.

Tue, Sep 30, 2025, 09:47 PM(1 hour earlier)