Nodes struggling to spin in BYOC environments
Resolved·Partial outage

RESOLVED: We have identified and applied a fix for the issue where services in BYOC environments were struggling to spin up new nodes. All affected services should now be able to create and rebalance nodes normally.

Wed, Oct 29, 2025, 09:18 PM
(1 week ago)
·
Affected components
Aiven
Updates

Resolved

RESOLVED: We have identified and applied a fix for the issue where services in BYOC environments were struggling to spin up new nodes. All affected services should now be able to create and rebalance nodes normally.

Wed, Oct 29, 2025, 09:18 PM

Monitoring

We have identified an issue where services in BYOC environments are struggling to spin up new nodes. Our engineering team have identified a fix and currently working on applying the same. Please open a support ticket with us if you have BYOC service that is currently stuck in rebalancing or creating new nodes.

Wed, Oct 29, 2025, 06:05 PM(3 hours earlier)

Identified

We have identified an issue where services in BYOC environments are struggling to spin up new nodes. Our engineering team is currently working on the mitigation for the issue. Please open a support ticket with us if you have BYOC service that is currently stuck in rebalancing or creating new nodes.

Wed, Oct 29, 2025, 05:04 PM(1 hour earlier)