Multiple service types cannot start
Resolved·Partial outage

Resolved -  The issue with starting up new nodes has been resolved, and all services are now operating normally. We apologize for any inconvenience this may have caused.

Fri, Oct 31, 2025, 01:36 PM
(5 days ago)
·
Affected components
Aiven
Updates

Resolved

Resolved -  The issue with starting up new nodes has been resolved, and all services are now operating normally. We apologize for any inconvenience this may have caused.

Fri, Oct 31, 2025, 01:36 PM

Monitoring

Monitoring - A fix has been implemented for the issue affecting starting up new nodes. We are currently monitoring the platform to ensure that all systems are stable and the impact is mitigated.

Fri, Oct 31, 2025, 11:59 AM(1 hour earlier)

Investigating

Investigating - Our team is currently investigating an issue with starting up new services. Customers may be experiencing services stuck in initializing or rebalancing state. We will provide another update as soon as we have more information.

Fri, Oct 31, 2025, 11:35 AM(23 minutes earlier)

Investigating

Investigating - Our team is currently investigating an issue with starting up new services. Customers may be experiencing services stuck in initializing or rebalancing state. We will provide another update as soon as we have more information.

Fri, Oct 31, 2025, 11:32 AM