Aiven Console and aiven.io down
Resolved

Cloudflare has resolved the issues on their side and our platform has returned to normal operation. No impact was observed on any running services.

Should any further issues be encountered, please reach out to support via the Aiven console.

Tue, Nov 18, 2025, 07:06 PM
(2 weeks ago)
·
Affected components

No components marked as affected

Updates

Resolved

Cloudflare has resolved the issues on their side and our platform has returned to normal operation. No impact was observed on any running services.

Should any further issues be encountered, please reach out to support via the Aiven console.

Tue, Nov 18, 2025, 07:06 PM

Investigating

We are currently awaiting remediation from CloudFlare, who are actively working to resolve the issue on their side. At this time, all running services remain fully operational and are not experiencing any impact. We will provide further updates as soon as more information becomes available.

Tue, Nov 18, 2025, 02:44 PM(4 hours earlier)

Investigating

We are currently experiencing connectivity issues https://aiven.io and the Aiven Console https://console.aiven.io/. Running services are not impacted. This incident is caused by an ongoing outage within the Cloudflare Global Network. We are monitoring the situation closely. Cloudflare Incident Report:https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

Tue, Nov 18, 2025, 12:30 PM(2 hours earlier)

Investigating

We are currently experiencing connectivity issues https://aiven.io and the Aiven Console https://console.aiven.io/. This incident is caused by an ongoing outage within the Cloudflare Global Network. We are monitoring the situation closely. Cloudflare Incident Report: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 We apologise for the inconvenience caused by this issue. We will provide a further update as soon as possible.

Tue, Nov 18, 2025, 12:08 PM(21 minutes earlier)