No components marked as affected
Resolved
We have confirmed that the incident has been resolved, and all the PG replicas are operating normally.
We apologise for the inconvenience caused by this issue.
Monitoring
The root cause for the issue was identified (some credentials were disabled as part of a previous incident).
After enabling the credentials back there is no PG replicas reporting the issue.
If you find any problem with your PG replicas please contact Aiven support.
Investigating
We are currently investigating an issue affecting the availability of some PostgreSQL read-replica nodes. A mitigation procedure is being applied to affected services, while we continue investigating the root cause.
We will provide status updates for this incident as more information becomes available.