The issue affecting metrics retrieval has been fully resolved. All metrics APIs and the Metrics page in the console should now be functioning normally. If you continue to experience any problems, please reach out to our support team and we’ll be happy to assist.
No components marked as affected
Resolved
The issue affecting metrics retrieval has been fully resolved. All metrics APIs and the Metrics page in the console should now be functioning normally. If you continue to experience any problems, please reach out to our support team and we’ll be happy to assist.
Investigating
Our engineering team is continuing the investigation and is currently taking actions to mitigate the issue. You may continue to experience problems with metrics retrieval while these mitigations are put in place. We’ll provide further updates as we make progress.
Investigating
We are currently experiencing problems with the APIs responsible for retrieving metrics. As a result, the Metrics page in the console and related API endpoints may be unavailable or display incomplete data. Our engineering team is actively working to identify the cause and implement a fix.
We apologize for the inconvenience and appreciate your patience while we resolve this issue.