Ongoing incident
Incident Report for Aiven
Resolved
The fix for this issue has been deployed to production. To apply the fix, please perform the maintenance that is listed as 'Fixes a bug where a 502 Bad Gateway Error is returned when a new message is produced via Aiven console'.
Posted Jun 06, 2022 - 12:36 UTC
Update
We have identified the root cause of the issue and got a fix being reviewed.
Posted Jun 03, 2022 - 13:33 UTC
Identified
We have identified an issue with our Kafka services that raises 502 Bad Gateway error when a new message is produced via our console. This issue only affects the ability to produce messages via our console, others methods will function normally. We are investigating the cause of the issue and mitigation for affected services.
Posted Jun 03, 2022 - 12:42 UTC