Ongoing incident
Incident Report for Aiven
Resolved
REST API services and the web console back to normal operation
Posted Oct 17, 2020 - 20:24 UTC
Identified
We are investigating Aiven REST API responsiveness issues. Web console may also be unresponsive. Customer services not affected.
Posted Oct 17, 2020 - 19:57 UTC