Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved
Posted Jul 29, 2022 - 01:47 UTC
Update
The issue has a permanent fix. If your Kafka service continues to have an issue powering off, contact Aiven Support for assistance.
Posted Jul 28, 2022 - 20:41 UTC
Update
The issue has been identified and engineers have applied a mitigation, while working on a permanent fix for the issue.
Posted Jul 28, 2022 - 15:02 UTC
Identified
Our team are aware of a platform issue affecting some Kafka services, preventing the service from being powered off.

Affected services may encounter the following error when attempting to power off:
"Poweroff not allowed without an initial backup."

We are currently investigating and further updates will follow as they become available.
Posted Jul 28, 2022 - 14:34 UTC