Ongoing incident
Incident Report for Aiven
Resolved
Network connectivity in the Digital Ocean DO-LON1 region has now fully recovered and customers with services in this region should not face any network related issues. See also Digital Ocean status page at https://status.digitalocean.com/incidents/kp648z6hmzjp.
Posted Sep 06, 2022 - 18:04 UTC
Update
Network connectivity in the Digital Ocean DO-LON1 region is recovering and customers with services in this region should be able to connect to their services again. We continue to monitor the situation. See also Digital Ocean status page at https://status.digitalocean.com/incidents/kp648z6hmzjp.
Posted Sep 06, 2022 - 15:48 UTC
Identified
Our team has identified an ongoing issue with the network in Digital Ocean LON1 region. Users may experience timeouts to and from Droplet-based resources in LON1, including Droplets, Managed Databases, and Kubernetes clusters. we are monitoring https://status.digitalocean.com/incidents/kp648z6hmzjp.
Posted Sep 06, 2022 - 14:09 UTC