Ongoing incident
Incident Report for Aiven
Resolved
Incident has been resolved. The fix has been applied to all affected services and connectivity has been restored.
Posted Sep 14, 2021 - 18:20 UTC
Update
We have prepared a fix and it is being deployed to the affected services.
Posted Sep 14, 2021 - 18:05 UTC
Update
We have identified an issue related to VPC management which may cause a connectivity issue to services which are located in an AWS VPCs.
Posted Sep 14, 2021 - 17:01 UTC
Identified
We are investigating an issue which is affecting connectivity to services in VPC.
Posted Sep 14, 2021 - 16:40 UTC