Ongoing incident
Incident Report for Aiven
Resolved
This incident is now resolved. All MySQL services with nodes created before 2022-06-17 07:13 UTC can now be powered-off again.
Posted Jun 17, 2022 - 16:11 UTC
Update
We have rolled out a mitigation for this issue, and we are now monitoring.
Posted Jun 17, 2022 - 15:36 UTC
Update
Our engineering team is actively working on a fix for this issue.
Posted Jun 17, 2022 - 15:16 UTC
Identified
We have identified an issue with our internal API which is currently preventing MySQL services with nodes that were created prior to 2022-06-16 07:13 UTC to be powered-off (https://developer.aiven.io/docs/platform/howto/pause-from-cli).

We have identified the cause of this issue and are actively investigating the mitigation for affected services.
Posted Jun 17, 2022 - 14:58 UTC