API Maintenance
Complete

API Maintenance is complete.

Wed, Feb 2, 2022, 11:52 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Complete

API Maintenance is complete.

Wed, Feb 2, 2022, 11:52 AM

In progress

Maintenance has been performed and we are monitoring.

Wed, Feb 2, 2022, 11:11 AM(41 minutes earlier)

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Feb 2, 2022, 11:04 AM

Scheduled

API maintenance has been started.

Wed, Feb 2, 2022, 11:04 AM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Wed, Feb 2, 2022, 11:00 AM

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Wed, Feb 2, 2022, 09:59 AM(1 hour earlier)

Scheduled

On Wednesday, February 2, 2022, starting at 11:00 UTC and continuing until 12:00 UTC (1 hour), Aiven will be performing maintenance on the Aiven API (https://aiven.io/api).

During this time, the Aiven API will be unavailable and the following features will be affected:

  • Creation/updating/deletion of projects

  • Creation/updating/deletion of services

  • Creation/updating/deletion of service integrations

  • Creation/updating/deletion of users

This also impacts:

  • Aiven Console

  • Aiven CLI

  • Aiven Terraform Provider

  • Aiven Kubernetes Operator

The actual period of unavailability is likely to be 1-2 minutes.

Currently running services will not be impacted, though self-healing operations will not take place during the unavailability period.

We will provide an update when we begin, and a further update when we complete the maintenance.

Thu, Jan 20, 2022, 12:13 PM(1 week earlier)