Ongoing incident
Incident Report for Aiven
Resolved
Web console back to normal operation
Posted Oct 22, 2020 - 08:23 UTC
Update
Issue has been identified and we are now building and deploying a fix
Posted Oct 22, 2020 - 07:41 UTC
Identified
We are experiencing issues with our web console. Investigation is ongoing. Customer services not affected.
Posted Oct 22, 2020 - 07:05 UTC