Ongoing incident
Incident Report for Aiven
Resolved
Incident over. Monitoring situation.
Posted Jul 28, 2020 - 09:35 UTC
Update
All affected services returned to normal operation.
Posted Jul 28, 2020 - 09:30 UTC
Update
We are investigating problems with Postgresql upgrades from version 11 to 12 on a subset of services. Limited impact to less that 10 services. Restoring normal operation for the affected services underway.
Posted Jul 28, 2020 - 08:49 UTC
Identified
We are investigating problems with Postgresql upgrades from version 11 to 12 on a subset of services
Posted Jul 28, 2020 - 06:25 UTC