Ongoing incident
Incident Report for Aiven
Resolved
Incident has been resolved
Posted Aug 19, 2021 - 17:30 UTC
Update
A small amount of Elasticsearch services are still under process of generating a latest backup. We are actively working on them.
Posted Aug 18, 2021 - 02:13 UTC
Update
Most of the impacted services have been identified and are currently having corrective measures applied.
Posted Aug 17, 2021 - 09:13 UTC
Identified
Ongoing incident with a subset of service backups being invalid, causing powered down services not to start up. We are working a on a resolution.
Posted Aug 17, 2021 - 02:21 UTC