Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved
Posted Jan 13, 2022 - 23:28 UTC
Update
Issues with problematic services has been resolved.
Posted Jan 13, 2022 - 18:22 UTC
Update
We are working on a small set of services which are experiencing complications caused by the issue.
Posted Jan 13, 2022 - 13:15 UTC
Update
We have identified and patched the pghoard problem. There are still a small number of services that may experience complications, and we are working to mitigate them.
Posted Jan 12, 2022 - 18:43 UTC
Update
We have identified the issue and are preparing to deploy a fix. For the time being, shutting down an affected PostgreSQL service is prevented. After the fix has been deployed, the service can be shut down normally.
Posted Jan 12, 2022 - 10:48 UTC
Identified
We are investigating delays in producing backups for newly deployed PostgreSQL nodes
Posted Jan 12, 2022 - 10:15 UTC