Ongoing incident
Incident Report for Aiven
Resolved
The Google incident has been resolved, Aiven service on the affected Google region is back to normal operation.

For Google incident information: https://status.cloud.google.com/incidents/XVq5om2XEDSqLtJZUvcH
Posted Jul 20, 2022 - 04:16 UTC
Update
We have identified our internal processes are being clogged as for the fact of VMs hosted in google-europe-west-2 reagion. And, Google have an open incident on this case where they seem to have cooling related failure in the host building. For more info: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2#guoaCiLrsny92g8eoeyR
We are currently investigating the services that might be affected due to this and As a workaround we recommend customers who have experienced VM failure in this region to launch instances in other zones.
We will keep this page updated on further investigation.
Posted Jul 19, 2022 - 21:59 UTC
Identified
We have identified our internal processes are being clogged as for the fact of VMs hosted in google-europe-west-2 reagion. And, Google have an open incident on this case where they seem to have cooling related failure in the host building. For more info: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2#guoaCiLrsny92g8eoeyR
We are currently investigating the services that might be affected due to this and As a workaround we recommend customers who have experienced VM failure in this region to launch instances in other zones.
We will keep this page updated on further investigation.
Posted Jul 19, 2022 - 18:08 UTC