Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 21:31 UTC
Update
Root cause to the configuration update delay was located and systems were updated with a fix. Configuration updates delivered normally again. Monitoring situation.
Posted Jan 03, 2022 - 20:56 UTC
Identified
We are investigating a problem that causes delays in sending configuration updates to services. Existing services are not impacted unless there are ongoing service changes for them.
Posted Jan 03, 2022 - 20:13 UTC