Failing to retrieve service logs
Incident Report for Aiven
Resolved
Our Engineering team has identified and resolved an issue with retrieving service logs as we have created and applied a fix.
Posted Dec 29, 2022 - 11:38 UTC
Update
Our Engineering team has identified an issue with retrieving service logs. We have created a fix and are in the process of rolling it out.
Posted Dec 29, 2022 - 11:10 UTC
Identified
Our Engineering team has identified an issue with retrieving service logs. We are working on a fix.
Posted Dec 29, 2022 - 11:09 UTC
Investigating
Our Engineering team has identified an issue with retrieving service logs.
Posted Dec 29, 2022 - 11:08 UTC