Ongoing incident
Incident Report for Aiven
Resolved
Incident has been resolved. Our team has prepared and deployed a fix which has been applied and new Kafka nodes are launching successfully now.
Posted Sep 22, 2021 - 19:18 UTC
Update
Our team has identified an issue which is related to disk storage for Kafka services on Azure and is working on creating a fix for this issue.
Posted Sep 22, 2021 - 18:55 UTC
Identified
We are currently investigating an issue which affects starting new Kafka nodes in Azure cloud.
Posted Sep 22, 2021 - 17:09 UTC