Kafka Startup-2 clusters unstable
Incident Report for Aiven
Resolved
The issue causing instability for Kafka startup-2 plans is resolved. All services are now back to full operation. Please feel free to report any further problems to Aiven support through the Aiven console. We apologise for the inconvenience this incident has caused and commit to analysing and improving our platform to avoid future incidents similar to this one.
Posted Dec 12, 2022 - 11:29 UTC
Monitoring
All impacted customer Kafka services are now stable. No further instability is expected. Our teams are monitoring this situation internally. If you continue to experience issues with your Kafka service, please reach out to Aiven Support.
Posted Dec 11, 2022 - 23:24 UTC
Update
All Nodes have been replaced and we are monitoring the situation.
Posted Dec 10, 2022 - 02:28 UTC
Update
All Nodes have been replaced and we are monitoring the situation.
Posted Dec 09, 2022 - 21:42 UTC
Update
All Nodes have been replaced and we are monitoring the situation.

No components were marked as affected by this incident.
Posted Dec 09, 2022 - 21:37 UTC
Update
We are moving potentially impacted startup-2 clusters to different node types.

No components were marked as affected by this incident.
Posted Dec 09, 2022 - 18:53 UTC
Update
Our team continue working towards rolling out a mitigation for startup-2 Kafka clusters.
Posted Dec 09, 2022 - 14:02 UTC
Update
Our team continue working towards rolling out a mitigation for startup-2 Kafka clusters.
Posted Dec 09, 2022 - 05:37 UTC
Update
Our team continue working towards rolling out a mitigation for startup-2 Kafka clusters.
Posted Dec 09, 2022 - 01:32 UTC
Update
We made the changes to prevent any new startup-2 clusters from using ARM. Currently, Our team is working on rolling out mitigation which will move the existing Kafka startup-2 nodes from ARM to x86.
Posted Dec 08, 2022 - 21:07 UTC
Update
Our team is working on rolling out mitigation which will move the Kafka startup-2 nodes from ARM to x86.
Posted Dec 08, 2022 - 08:16 UTC
Identified
Our team is working on rolling out mitigation which will move the Kafka startup-2 nodes from ARM to x86.
Posted Dec 08, 2022 - 00:51 UTC
Investigating
We have identified some of the startup-2 Kafka clusters are facing service unavailability/instability. We are currently investigating the affected services to fix them. And, also working on a temporary mitigation to stop new services being affected on the issue.
Posted Dec 07, 2022 - 19:59 UTC