Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 06:50 UTC
Update
We are rolling out fixes to the remaining services
Posted Sep 02, 2021 - 05:58 UTC
Update
We are still rolling out fixes to all remaining services
Posted Sep 02, 2021 - 00:57 UTC
Update
A procedure for restoring Kafka in place has been identified and tested. We're rolling this out to all remaining services.
Posted Sep 01, 2021 - 19:24 UTC
Update
The majority of customers impacted by issues in Azure eastus2 region have had their services restored. We are currently in the process of applying mitigation steps for the remaining services.
Posted Sep 01, 2021 - 16:40 UTC
Update
We have identified an issue in Azure eastus2 region which is currently affecting several services. We are currently applying mitigation steps to restore affected services.
Posted Sep 01, 2021 - 15:08 UTC
Identified
We are investigating an issue in the Azure eastus2 region which is currently affecting several services
Posted Sep 01, 2021 - 14:04 UTC