API call failing
Incident Report for Aiven
Resolved
Aiven identified and resolved an issue impacting Public API failing to list services. Underlying services and platform automation remained healthy during this period.
Posted Aug 22, 2022 - 23:53 UTC
Investigating
Aiven is aware of an issue impacting Public API endpoints (as used by console.aiven.io). Some API requests ,when listing services, may return error 500 or fail to respond. An investigation is currently underway to resolve this issue. All underlying services remain fully healthy and managed by platform automation.
Posted Aug 22, 2022 - 23:07 UTC