Ongoing incident
Incident Report for Aiven
Resolved
Incident has been resolved. DNS records with legacy naming conventions are operational again.
Posted Aug 26, 2021 - 13:50 UTC
Update
We have identified the root cause and working on a fix.
Posted Aug 26, 2021 - 13:01 UTC
Identified
We are currently experiencing an issue with DNS records for a minority of customer that are using our legacy naming convention.
Posted Aug 26, 2021 - 12:03 UTC