We have resolved the underlying cause of the kafka service disruption.
Should any further issues be encountered, please reach out to support via the Aiven console.
We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.
No components marked as affected
Resolved
We have resolved the underlying cause of the kafka service disruption.
Should any further issues be encountered, please reach out to support via the Aiven console.
We apologise for the inconvenience caused by this issue, and commit to analysing and improving our platform to avoid future incidents similar to this one.
Monitoring
Our team has seen the impacted services recover, and we are now closely monitoring for any remaining impact.
Monitoring
We have applied a fix to the affected services and are seeing recovery progress. Our team is closely monitoring the platform and will continue to mitigate any remaining impact if needed.Identified
We have identified the root cause of the issue affecting multiple Aiven for Apache Kafka services and are currently working to restore the affected services. Our teams are actively applying fixes and will continue to provide updates as progress is made.
Investigating
We are currently aware of an issue affecting Aiven for Kafka services. Our teams are currently investigating the root cause as a priority. We will continue to provide status updates as they become available.