Ongoing incident
Incident Report for Aiven
Resolved
Systems have been returned to normal, this incident is now resolved.
Posted Jun 21, 2022 - 09:14 UTC
Update
We have mitigated the issue by applying a workaround to bypass Cloudflare. We are monitoring our services to ensure all systems are functional
Posted Jun 21, 2022 - 07:28 UTC
Identified
Aiven console is unreachable in multiple regions due to an ongoing incident from Cloudflare since 2022-06-21 06:43UTC. We will point our services to non-Cloudflare DNS as a mitigation for this incident
Posted Jun 21, 2022 - 07:12 UTC