Unable to start new nodes
Incident Report for Aiven
Resolved
The issue with bringing up new nodes for a limited number of services has been resolved. All services are now back to full operation. Please feel free to report any further problems to Aiven support through the Aiven console. We apologise for the inconvenience this incident has caused and commit to analysing and improving our platform to avoid future incidents similar to this one.
Posted Sep 08, 2022 - 06:34 UTC
Monitoring
Fix has been applied to the affected services, we are actively monitoring some services that are taking a while to return to baseline.
Posted Sep 08, 2022 - 02:28 UTC
Update
We were able to investigate further and come up with a fix to mitigate issue of bringing up new nodes. Customers can resume maintenance updates or plan changes hereon. The affected services will soon be patched with the fix.
Posted Sep 07, 2022 - 22:18 UTC
Identified
Our engineering team is continuing to work towards full resolution. Customer services may not complete maintenance updates or plan changes currently and thus those actions should be postponed. We are in the process of applying the fix and we will post an update again as soon as we can confirm full resolution.
Posted Sep 07, 2022 - 18:20 UTC
Update
Our engineering team is taking action to help mitigate the issue regarding bringing up new nodes. Customer services may not complete maintenance updates or plan changes currently and thus those actions should be postponed. We will post another update as soon as we can confirm the fix.
Posted Sep 07, 2022 - 16:24 UTC
Investigating
We have detected an issue with bringing up new nodes affecting a limited amount of services. Only nodes created between 12:40 and 13:06 UTC (about 1 hour ago) are affected. Running nodes are unaffected. An investigation is currently underway to resolve this issue.
Posted Sep 07, 2022 - 14:01 UTC