Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved
Posted Dec 21, 2021 - 11:35 UTC
Update
We have implemented a fix for this issue, and this fix has been deployed into production

Node replacement would no longer cause any downtime in Aiven PostgreSQL services
Posted Dec 21, 2021 - 11:08 UTC
Update
We have identified that only a small number of Postgres services that are affected by this issue.

Our engineers are proactively monitoring any affected services to provide immediate mitigation.

A permanent fix is being tested and will be deployed soon.
Posted Dec 21, 2021 - 09:32 UTC
Update
We believe we have found the issue and are currently working on a permanent solution.
Posted Dec 21, 2021 - 05:30 UTC
Update
We have identified an issue with our Postgres offering that can cause database connection starvation during maintenance updates. We are actively monitoring to ensure affected services are fixed while working on a permanent solution.
Posted Dec 20, 2021 - 23:53 UTC
Identified
We have identified an issue with our Postgres offering that can cause database connection starvation during maintenance updates. We are actively monitoring to ensure affected services are fixed while working on a permanent solution.
Posted Dec 20, 2021 - 23:52 UTC