Ongoing incident
Incident Report for Aiven
Resolved
Fix has been deployed and system back to normal operation
Posted Nov 18, 2020 - 13:27 UTC
Update
No further issues have been discovered. We are actively monitoring the situation and working on a fix.
Posted Nov 18, 2020 - 11:47 UTC
Update
All reported issues have been resolved. We are still working on deploying the fix for the underlying issue and double-checking for any services that might still be affected.
Posted Nov 18, 2020 - 09:25 UTC
Update
Part of the affected services have recovered, we are working on a fix to prevent any future issues.
Posted Nov 18, 2020 - 07:40 UTC
Update
There are connectivity issues with inter-service communications, root cause has been identified and we are working on a fix. The issue also affects some services that do not utilize a VPC.
Posted Nov 18, 2020 - 06:43 UTC
Identified
We are investigating connectivity issues between services located in a VPC. Non-VPC services are unaffected
Posted Nov 18, 2020 - 05:46 UTC