Ongoing incident
Incident Report for Aiven
Resolved
The incident has been resolved.
Posted Sep 21, 2021 - 00:49 UTC
Identified
We have identified an issue that is stopping customers from performing removal or modification of project members in the Aiven console. We continue to investigate this issue. As a workaround we recommend to use the Aiven client (avn project user-remove) to perform those operations, see also this help article: https://aiven.io/blog/command-line-magic-with-the-aiven-cli
Posted Sep 20, 2021 - 22:22 UTC