Ongoing incident
Incident Report for Aiven
Resolved
The incident on AWS side has been mostly resolved and creating new services is currently working normally
Posted Dec 08, 2021 - 00:49 UTC
Identified
AWS US-EAST-1 currently has degraded service https://status.aws.amazon.com/. Creating new services or updating plans in this region may fail.
Posted Dec 07, 2021 - 16:39 UTC