Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted May 10, 2022 - 16:50 UTC
Update
Our engineers have identified the root cause and applied an intermediate fix. Customers should no longer experience errors upon node replacements. We will continue to monitor to ensure the issue is resolved.
Posted May 10, 2022 - 15:51 UTC
Identified
We have identified an issue with services recovering after node replacement events. We encourage customers to refrain from actions that may involve node replacements. Our engineers are investigating the issue now.
Posted May 10, 2022 - 15:42 UTC