Ongoing incident
Incident Report for Aiven
Resolved
The incident has now been resolved. Backups have been re-enabled. All functionality has been returned to normal
Posted Aug 16, 2021 - 13:40 UTC
Update
We have identified and are working to resolve an issue with internal service communication. SSO and API functionality has been restored, as have most other functionalities, we are still working on re-enabling backups.
Posted Aug 16, 2021 - 12:57 UTC
Identified
We are currently investigating an authentication related issue which affects Single Sign On (SSO) and API access Token failures. Sign up emails may be affected at this time.
Posted Aug 16, 2021 - 11:55 UTC