Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Feb 17, 2021 - 17:41 UTC
Update
Changing Allowed IP addresses in the marketplace web console removes all allowed addresses. Please abstain from it for now. Non-marketplace web console, REST API, avn client, and Terraform provider work normally. If unwilling to use them, please request changes via Intercom.
Posted Feb 17, 2021 - 17:24 UTC
Update
Changing Allowed IP addresses in the web console removes all allowed addresses. Please abstain from it for now. REST API, avn client, and Terraform provider work normally. If unwilling to use them, please request changes via Intercom.
Posted Feb 17, 2021 - 16:05 UTC
Update
Changing Allowed IP addresses in the web console removes all allowed addresses. Please abstain from it for now. Please use intercom to request changes.
Posted Feb 17, 2021 - 16:02 UTC
Identified
Setting IP Allowed IP addresses in the web console can remove addresses, but not add them. Please abstain from it for now.
Posted Feb 17, 2021 - 15:58 UTC