Kafka maintenance taking longer to complete
Incident Report for Aiven
Resolved
Kafka maintenance is now operating normally - this incident has been resolved.
Posted Oct 16, 2022 - 05:12 UTC
Investigating
We have been made aware that some Kafka maintenance updates may be taking longer than expected to complete. Please note that this has no impact on cluster performance currently. We are investigating the situation and will provide an update as soon as we can.
Posted Oct 16, 2022 - 04:41 UTC