Ongoing incident
Incident Report for Aiven
Resolved
The incident has been resolved, we will continue monitor services.
Posted Sep 30, 2021 - 05:34 UTC
Update
A permanent fix is under testing, we will update once it is been deployed.
Posted Sep 30, 2021 - 00:30 UTC
Update
Affected services have been fixed. We are monitoring while a permanent update is being deployed.
Posted Sep 29, 2021 - 23:21 UTC
Identified
Some customers using Grafana version 8.1+ may be experiencing issues with credential migration in database config. We have identified the root cause and currently working on a fix.
Posted Sep 29, 2021 - 21:02 UTC