Azure cloud outage
Incident Report for Aiven
Resolved
Azure has resolved the previously present networking issues.
Posted Jan 25, 2023 - 12:16 UTC
Investigating
Azure is currently affected by a networking issue. This may potentially impact the performance of services hosted in the affected regions as well as prevent the launching of new services. For more information, please refer to https://status.azure.com/en-us/status
Posted Jan 25, 2023 - 09:08 UTC