Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Aug 11, 2020 - 08:02 UTC
Update
All systems are now operating normally, we are monitoring the situation.
Posted Aug 11, 2020 - 07:47 UTC
Update
DNS updates are delayed, affecting newly created services. We are deploying the fix and expect the situation to be resolved shortly
Posted Aug 11, 2020 - 06:50 UTC
Identified
Our management system is experiencing issues accessing some of the cloud resources, the root cause has been identified and we are working on fix
Posted Aug 11, 2020 - 05:57 UTC