Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 10:11 UTC
Update
The incident in the AWS region is eu-central-1 resolved. We are currently working to bring a small subset services affected by the incident operational again
Posted Jun 11, 2021 - 05:13 UTC
Update
The incident in the AWS region is eu-central-1 resolved. We are currently working to bring a small subset services affected by the incident operational again
Posted Jun 11, 2021 - 04:06 UTC
Update
Network connectivity has been restored within the affected single availability zone in the AWS eu-central-1 region. We are still actively monitoring the situation
Posted Jun 11, 2021 - 02:46 UTC
Update
The outage in a single availability zone in the AWS eu-central-1 region is still ongoing. We are still actively monitoring the situation
Posted Jun 11, 2021 - 01:06 UTC
Update
An ongoing outage in a single availability zone in the AWS eu-central-1 region may affect services hosted in those areas. We are actively monitoring situation and issues related to AWS outage.
Posted Jun 10, 2021 - 23:51 UTC
Identified
An outage with the AWS eu-central-1 region is causing problems with services hosted in those areas
Posted Jun 10, 2021 - 21:53 UTC