Services unable to update advanced configuration
Incident Report for Aiven
Resolved
The issue has been resolved.
Posted Oct 03, 2022 - 17:34 UTC
Monitoring
Our team has applied a fix and is monitoring the results.
Posted Oct 03, 2022 - 15:54 UTC
Investigating
We have detected an issue that prevents users from updating any advanced configurations of some services. Our engineering team is currently investigating this issue.
Posted Oct 03, 2022 - 14:16 UTC