Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 20:09 UTC
Update
The fix has been deployed to production and our operations team is updating the affected services. PostgreSQL services created after 2021-07-07 17:43 UTC are not affected.
Posted Jul 07, 2021 - 19:04 UTC
Update
Impact: PostgreSQL services using connection pooling may fail to configure via Terraform. We have identified the root cause and a fix is in QA. ETA for production rollout is two hours.
Posted Jul 07, 2021 - 15:07 UTC
Identified
We are currently experiencing issue with our PostgreSQL Terraform provider. Customers using pool credentials may be affected. We are actively investigating the issue and will provide updates as we progress.
Posted Jul 07, 2021 - 12:02 UTC