Ongoing incident
Incident Report for Aiven
Resolved
The incident has been resolved
Posted Jun 14, 2022 - 10:22 UTC
Update
Digital Ocean have applied maintenance that has mitigated the issues for some customers and are currently performing a wider roll-out across all affected customers. We are continuing to monitor the situation for Aiven customers.
Posted Jun 14, 2022 - 03:30 UTC
Update
DO Engineering team is now beginning emergency maintenance in NYC1, NYC2, FRA1, and TOR1 to implement a long-term fix for the multiple issues referenced in this incident. As this work progresses, we do not expect user impact to networking connectivity with regards to managed services on DO cloud.
They do not have a firm ETA on completing maintenance but will post updates as we have more information.
Posted Jun 14, 2022 - 02:38 UTC
Update
Our Engineering team is currently investigating a recurrence of this issue and users may once again see issues with multiple products and services as noted in our last updates.

We apologize and will provide another update as soon as we have more information.
Posted Jun 14, 2022 - 01:33 UTC
Update
At 0:33 UTC 14th June, Digital Ocean has confirmed this incident impacted Droplet networking as well and users may have experienced packet loss/latency and loss of connectivity with Droplets in NYC1, NYC2, FRA1, and TOR1, they have identified the root cause of the multiple failures and a fix has been implemented. Users should see error rates subsiding and normal connectivity returning. We are monitoring for any further affects on the Aiven platform.
Posted Jun 14, 2022 - 00:48 UTC
Identified
Digital Ocean has multiple failures such as APIs, creation of all resources etc since 23:40 UTC 13th June. https://status.digitalocean.com/incidents/xkpsn9hbnnlz
Posted Jun 14, 2022 - 00:22 UTC