Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved
Posted Feb 01, 2022 - 20:19 UTC
Update
We have identified the cause of the problem and have implemented mitigations.
Posted Feb 01, 2022 - 01:20 UTC
Identified
We have identified an issue where some Postgres standbys are unable to be reached. We are working on fixing the affected services and implementing a permanent fix for this issue.
Posted Jan 31, 2022 - 23:30 UTC