Ongoing incident
Incident Report for Aiven
Resolved
The fix has been successfully tested and deployed to production.
Posted Jan 24, 2022 - 19:03 UTC
Update
A fix for the issue is being tested and will be deployed to production soon
Posted Jan 24, 2022 - 10:39 UTC
Identified
We have identified a bug that breaks the Metrics page on Aiven console for services that have metrics integrations enabled. This is only a bug on the UI. Configured metrics integrations are unaffected by the bug.
Posted Jan 24, 2022 - 09:58 UTC