Aiven public API Issue
Incident Report for Aiven
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 05:15 UTC
Update
This issue has now been resolved. If you continue to experience any issues, please reach out to Aiven Support
Posted Dec 01, 2022 - 05:15 UTC
Monitoring
The issue has been resolved, and we are monitoring
Posted Dec 01, 2022 - 03:14 UTC
Investigating
We have identified an issue that affects the Aiven console and are currently investigating the issue. Existing services are not affected.
Posted Dec 01, 2022 - 02:43 UTC