Ongoing incident
Incident Report for Aiven
Resolved
Our developers have resolved the issue and signup is working normally again
Posted Nov 13, 2021 - 00:41 UTC
Identified
New user signup email validation fails on our web signup form and you cannot complete entering your email address. The workaround is to paste your whole email address into the email field before validation. Our team is working on a permanent solution.
Posted Nov 12, 2021 - 23:38 UTC