Ongoing incident
Incident Report for Aiven
Resolved
The issue was resolved 11:25 (UTC). We have been monitoring the situation and everything is operating normally. Due to the issue, creation of new services was delayed. Existing services were not impacted.
Posted Aug 21, 2020 - 11:43 UTC
Update
We have identified and fixed the root cause. Systems are recovering and expected to return normal operation shortly.
Posted Aug 21, 2020 - 11:10 UTC
Identified
Our management system is experiencing an issue creating new service nodes. Existing nodes are not affected. The root cause has been identified and we are working on fix.
Posted Aug 21, 2020 - 11:00 UTC