Ongoing incident
Incident Report for Aiven
Resolved
This incident has been resolved
Posted Dec 16, 2021 - 23:55 UTC
Update
We have identified and resolved the issue and are monitoring the situation.
Posted Dec 16, 2021 - 22:29 UTC
Update
The issue has been identified and remediated for all new services/maintenance actions. Currently affected services will be remediated within the next ~60 minutes.
Posted Dec 16, 2021 - 21:26 UTC
Identified
We have identified an issue between DataDog and pgbouncer. This issue causes missing metrics in DataDog. An investigation is currently underway to resolve this issue.
Posted Dec 16, 2021 - 15:12 UTC