Ongoing incident
Incident Report for Aiven
Resolved
Incident has been resolved. Users can now create new connectors or update existing connectors in the web console again.
Posted Aug 26, 2021 - 05:51 UTC
Identified
When creating new Kafka connectors or editing existing connectors the button "Create new connector" or "Update configuration" does not work and keeps spinning. It does not affect Aiven REST API and connectors can still be created and edited via the REST API
Posted Aug 26, 2021 - 01:52 UTC